Contents

1 Getting Started
  1.1 Downloading & Installing Geneious Prime
  1.2 Geneious Prime setup
   1.2.1 User preferences
   1.2.2 Choosing where to store your data
   1.2.3 Sharing files or the local database
   1.2.4 Changing the memory available to Geneious Prime
   1.2.5 Connecting to the internet from within Geneious Prime
   1.2.6 Installing plugins and customizing features
  1.3 Upgrading to new versions
   1.3.1 Downgrading to an earlier version
   1.3.2 File compatibility
  1.4 Licensing
   1.4.1 Activate License
   1.4.2 Install FLEXnet
   1.4.3 Borrow Floating License
   1.4.4 Release License
   1.4.5 Buy Online
  1.5 Troubleshooting
2 The Geneious Prime Main Window
  2.1 The Sources Panel
  2.2 The Document Table
  2.3 The Document Viewer Panel
   2.3.1 General viewer controls
  2.4 The Toolbar
   2.4.1 Status bar
  2.5 The Help Panel
  2.6 Geneious Prime menu bar options
   2.6.1 File Menu
   2.6.2 Edit Menu
   2.6.3 View Menu
   2.6.4 Tools Menu
   2.6.5 Sequence Menu
   2.6.6 Annotate & Predict Menu
   2.6.7 Help Menu
3 Importing and Exporting Data
  3.1 Importing data from the hard drive to your Local folders
   3.1.1 Bulk import of multiple files
  3.2 Data input formats
  3.3 Importing files from public databases
   3.3.1 UniProt
   3.3.2 NCBI (Entrez) databases
   3.3.3 Literature searching
  3.4 Agents
   3.4.1 Creating agents
   3.4.2 Checking agents
   3.4.3 Manipulating an agent
  3.5 Exporting files
   3.5.1 Export to comma-separated (CSV) or tab-separated (TSV) files
   3.5.2 Exporting multiple files
   3.5.3 Drag to desktop Genbank export
  3.6 Printing and Saving Images
   3.6.1 Printing
   3.6.2 Saving Images
4 Managing Your Local Documents
  4.1 Organizing your local documents
   4.1.1 Moving files around
   4.1.2 Aliases
   4.1.3 Deleting Data and the Deleted Items folder
   4.1.4 Adding note documents to folders
   4.1.5 Searching folders
   4.1.6 Calculating folder size on disk
  4.2 Searching and filtering local documents
   4.2.1 Advanced Search options
   4.2.2 Similarity (“BLAST-like”) searching
   4.2.3 Find in Document
   4.2.4 Filtering and Similarity sorting
  4.3 Find Duplicates
  4.4 Batch Rename
  4.5 Backing up your local documents
   4.5.1 Restoring a backup
  4.6 Document History
5 Creating, Viewing and Editing Sequences
  5.1 Creating new sequences
   5.1.1 Sequence lists
  5.2 The Sequence Viewer
   5.2.1 Zoom level
   5.2.2 Selecting part of a sequence
   5.2.3 Circular sequences
   5.2.4 Genome View
   5.2.5 The Side Panel Controls
   5.2.6 Sequence Colors
   5.2.7 Graphs
   5.2.8 Advanced sequence view options
   5.2.9 Statistics
  5.3 Editing sequences
   5.3.1 Concatenating sequences
  5.4 Complement and Reverse Complement
  5.5 Translating sequences
   5.5.1 Genetic Codes
   5.5.2 Back Translating
  5.6 Viewing chromatograms
   5.6.1 Binning by quality
  5.7 Meta-data
   5.7.1 Adding meta-data
   5.7.2 Editing Meta-Data
   5.7.3 Creating a new Meta-Data type
   5.7.4 Editing Meta-Data Types
   5.7.5 Using Meta-Data
6 Parent / Descendant Tracking
  6.1 Editing Linked Documents
  6.2 The Lineage View
7 RNA, DNA and Protein Structure Viewer
  7.1 RNA/DNA secondary structure fold viewer
  7.2 3D protein structure viewer
   7.2.1 Structure View Manipulation
   7.2.2 Selection Controls
   7.2.3 Display Menu
8 Working with Annotations
  8.1 Viewing, editing and extracting annotations
   8.1.1 Viewing and Customizing Annotations: The Annotations and Tracks tab
   8.1.2 The Annotations Table
   8.1.3 Editing annotations
   8.1.4 Extracting Annotations
  8.2 Adding annotations
   8.2.1 Manual creation of annotations
   8.2.2 Importing annotations from external sources
   8.2.3 Transferring annotations from other sequences
   8.2.4 Annotation of sequence features using EMBOSS tools
  8.3 Compare Annotations
9 Sequence Alignments
  9.1 Dotplots
  9.2 Sequence Alignments
   9.2.1 Pairwise sequence alignments
   9.2.2 Multiple sequence alignments
   9.2.3 Sequence alignment using ClustalW
   9.2.4 Sequence alignment using MUSCLE
   9.2.5 Other sequence alignment plugins for Geneious Prime
   9.2.6 Translation alignment
   9.2.7 Combining alignments and adding sequences to alignments
  9.3 Alignment viewing and editing
   9.3.1 Highlighting
   9.3.2 Alignment graphs
   9.3.3 Concatenating alignments
  9.4 Alignment masking
  9.5 Consensus sequences
10 Assembly and Mapping
  10.1 Supported sequencing platforms
  10.2 Read processing
   10.2.1 Setting paired reads
   10.2.2 Trim Ends
   10.2.3 Merging paired reads
   10.2.4 Removing duplicate reads
   10.2.5 Removing chimeric reads
   10.2.6 Error correction and normalization of reads
   10.2.7 Splitting multiplex/barcode data
  10.3 De novo assembly
   10.3.1 The de novo assembly algorithm
  10.4 Map to reference
   10.4.1 Choosing reference sequences
   10.4.2 Fine tuning
   10.4.3 Deletion, insertion and structural variant discovery (DNA mapping)
   10.4.4 RNAseq mapping
   10.4.5 The map to reference algorithm
  10.5 Viewing Contigs
  10.6 Editing Contigs
  10.7 Extracting the Consensus
11 Analysis of Assemblies and Alignments
  11.1 Finding polymorphisms
   11.1.1 Find Variations/SNPs
  11.2 Analyzing Expression Levels
   11.2.1 Calculating Expression Levels
   11.2.2 Comparing Expression Levels
   11.2.3 Geneious Method for Comparing Expression Levels
   11.2.4 DESeq2 Method for Comparing Expression Levels
   11.2.5 Results
   11.2.6 Principal Component Analysis for DESeq2 results
   11.2.7 Volcano Plots
   11.2.8 Comparing Expression Levels Using the DESeq2 Method on Linux Systems
12 Building Phylogenetic Trees
  12.1 Phylogenetic tree representation
  12.2 Tree building in Geneious Prime
   12.2.1 Using alignment masks
  12.3 Tree building methods and models
   12.3.1 Neighbor-joining
   12.3.2 UPGMA
   12.3.3 Distance models or molecular evolution models for DNA sequences
   12.3.4 Distance models or molecular evolution models for Amino Acid sequences
   12.3.5 Advanced Tree Building methods
  12.4 Resampling – Bootstrapping and jackknifing
   12.4.1 Consensus trees
   12.4.2 Creating a consensus tree of existing trees
   12.4.3 Sort topologies
  12.5 Viewing and formatting trees
   12.5.1 Current Tree
   12.5.2 General
   12.5.3 Layout
   12.5.4 Formatting
   12.5.5 Show Tips, Node and Branch Labels
   12.5.6 Automatically collapse subtrees
   12.5.7 Show scale bar
   12.5.8 Statistics
   12.5.9 The Toolbar
13 Primers
  13.1 Design New Primers
   13.1.1 Generic primers
   13.1.2 Cloning primers
   13.1.3 Tm calculation
   13.1.4 Characteristics
   13.1.5 Primer Picking Weights
   13.1.6 Degenerate Primer Design
   13.1.7 Advanced Options
   13.1.8 Batch Primer Design
   13.1.9 Output from Primer Design
   13.1.10 When no primers can be found
  13.2 Manual primer design
  13.3 Importing primers from a spreadsheet
  13.4 Primer Database
  13.5 Test with Saved Primers
  13.6 Add Primers to Sequence
  13.7 Characteristics for Selection
  13.8 Convert to Oligo
  13.9 Primer Extensions
  13.10 Extract PCR Product
  13.11 More Information
14 Cloning
  14.1 Find Restriction Sites
  14.2 Digest into fragments
   14.2.1 Direct extraction of restriction fragment
  14.3 Creating a custom enzyme set
  14.4 Introduction to the cloning interface
  14.5 Restriction Cloning
  14.6 Golden Gate
   14.6.1 Sequence ordering, rules and assumptions
  14.7 Gibson Assembly
  14.8 Gateway® Cloning
  14.9 TOPO® Cloning
  14.10 Copy-paste cloning
  14.11 CRISPR site finder
  14.12 Analyze Silent Mutations
  14.13 Optimize Codons
15 BLAST
  15.1 Setting up a BLAST search
  15.2 BLAST results
   15.2.1 BLAST hit table
   15.2.2 Query-centric view
  15.3 NCBI BLAST
   15.3.1 Edit BLAST Databases
  15.4 Adding alternative BLAST server locations
  15.5 Custom BLAST
   15.5.1 Setting up the Custom BLAST files through Geneious Prime
   15.5.2 Setting up the Custom BLAST files yourself
   15.5.3 Adding Databases
   15.5.4 Using Custom BLAST
16 Workflows
  16.1 Managing Workflows
  16.2 Creating and editing Workflows
   16.2.1 Configuring options for Operation and Steps
   16.2.2 Advanced document management
  16.3 Custom code in Workflows
17 Geneious Education
  17.1 Creating a tutorial
  17.2 Answering a tutorial
18 Saving Operation Settings (Option Profiles)
19 Shared Databases
  19.1 Using a Shared Database
   19.1.1 Overview of Direct SQL Connection
   19.1.2 Overview of Geneious Server Database
   19.1.3 Connecting to a Shared Database
   19.1.4 Removing a Shared Database
   19.1.5 Storing Documents in a Shared Database
   19.1.6 Backing up your shared database
  19.2 Direct SQL Connection
   19.2.1 Setting up a Direct SQL Connection Shared Database
   19.2.2 Administration of Direct SQL Connection Shared Databases
  19.3 Geneious Server Database
   19.3.1 Setting up a Geneious Server Database
   19.3.2 Administration of Geneious Server Databases
   19.3.3 Backing up a Geneious Server Database
   19.3.4 Audit Logging
20 Geneious Server
  20.1 Introduction to Geneious Server
  20.2 Accessing Geneious Server
  20.3 Running jobs and retrieving results
  20.4 Geneious Server enabled plugins
21 Advanced Administration
  21.1 Default data location
  21.2 Change default preferences
   21.2.1 Change preferences within Geneious Prime
   21.2.2 geneious.properties file
  21.3 Specify license server location
  21.4 Deleting built-in plugins
  21.5 Max memory
  21.6 Web Linking to Data in Geneious Prime