Contents
1 Getting Started
  1.1 Downloading & Installing Geneious
  1.2 Geneious setup
   1.2.1 User preferences
   1.2.2 Choosing where to store your data
   1.2.3 Sharing files or the local database
   1.2.4 Changing the memory available to Geneious
   1.2.5 Connecting to the internet from within Geneious
   1.2.6 Installing plugins and customizing features
  1.3 Upgrading to new versions
   1.3.1 Downgrading to an earlier version
   1.3.2 File compatibility
  1.4 Licensing
   1.4.1 Activate License
   1.4.2 Install FLEXnet
   1.4.3 Borrow Floating License
   1.4.4 Release License
   1.4.5 Buy Online
  1.5 Troubleshooting
2 The Geneious main window
  2.1 The Sources Panel
  2.2 The Document Table
  2.3 The Document Viewer Panel
   2.3.1 General viewer controls
  2.4 The Help Panel
  2.5 The Toolbar
   2.5.1 Status bar
  2.6 The Menu Bar
   2.6.1 File Menu
   2.6.2 Edit Menu
   2.6.3 View Menu
   2.6.4 Tools Menu
   2.6.5 Sequence Menu
   2.6.6 Annotate & Predict Menu
   2.6.7 Help Menu
3 Importing and Exporting Data
  3.1 Importing data from the hard drive to your Local folders
  3.2 Data input formats
  3.3 Importing files from public databases
   3.3.1 UniProt
   3.3.2 NCBI (Entrez) databases
   3.3.3 Literature searching
  3.4 Agents
   3.4.1 Creating agents
   3.4.2 Checking agents
   3.4.3 Manipulating an agent
  3.5 Exporting files
   3.5.1 Export to comma-separated (CSV) or tab-separated (TSV) files
   3.5.2 Exporting multiple files
  3.6 Printing and Saving Images
   3.6.1 Printing
   3.6.2 Saving Images
4 Managing your Local Documents
  4.1 Organizing your local documents
   4.1.1 Moving files around
   4.1.2 Deleting Data and the Deleted Items folder
  4.2 Searching and filtering local documents
   4.2.1 Advanced Search options
   4.2.2 Similarity (“BLAST-like”) searching
   4.2.3 Find in Document
   4.2.4 Filtering and Similarity sorting
  4.3 Find Duplicates
  4.4 Batch Rename
  4.5 Backing up your local documents
   4.5.1 Restoring a backup
  4.6 Document History
5 Creating, viewing and editing sequences
  5.1 Creating new sequences
   5.1.1 Sequence lists
  5.2 The Sequence Viewer
   5.2.1 Zoom level
   5.2.2 Selecting part of a sequence
   5.2.3 Circular sequences
   5.2.4 Genome View
   5.2.5 The Side Panel Controls
   5.2.6 Sequence Colors
   5.2.7 Graphs
   5.2.8 Advanced sequence view options
   5.2.9 Statistics
  5.3 Editing sequences
   5.3.1 Concatenating sequences
  5.4 Complement and Reverse Complement
  5.5 Translating sequences
   5.5.1 Genetic Codes
   5.5.2 Back Translating
  5.6 Viewing chromatograms
   5.6.1 Binning by quality
  5.7 Meta-data
   5.7.1 Adding meta-data
   5.7.2 Editing Meta-Data
   5.7.3 Creating a new Meta-Data type
   5.7.4 Editing Meta-Data Types
   5.7.5 Using Meta-Data
6 Parent / Descendant tracking
  6.1 Editing Linked Documents
  6.2 The Lineage View
7 RNA, DNA and Protein structure viewer
  7.1 RNA/DNA secondary structure fold viewer
  7.2 3D protein structure viewer
   7.2.1 Structure View Manipulation
   7.2.2 Selection Controls
   7.2.3 Display Menu
8 Working with Annotations
  8.1 Viewing, editing and extracting annotations
   8.1.1 Viewing and Customizing Annotations: The Annotations and Tracks tab
   8.1.2 The Annotations Table
   8.1.3 Editing annotations
   8.1.4 Extracting Annotations
  8.2 Adding annotations
   8.2.1 Manual creation of annotations
   8.2.2 Importing annotations from external sources
   8.2.3 Transferring annotations from other sequences
   8.2.4 Annotation of sequence features using EMBOSS tools
  8.3 Compare Annotations
9 Sequence alignments
  9.1 Dotplots
  9.2 Sequence Alignments
   9.2.1 Pairwise sequence alignments
   9.2.2 Multiple sequence alignments
   9.2.3 Sequence alignment using ClustalW
   9.2.4 Sequence alignment using MUSCLE
   9.2.5 Other sequence alignment plugins for Geneious
   9.2.6 Translation alignment
   9.2.7 Combining alignments and adding sequences to alignments
  9.3 Alignment viewing and editing
   9.3.1 Highlighting
   9.3.2 Alignment graphs
   9.3.3 Concatenating alignments
   9.3.4 Strip alignment columns
  9.4 Consensus sequences
10 Assembly and Mapping
  10.1 De novo assembly
   10.1.1 The de novo assembly algorithm
  10.2 Map to reference
   10.2.1 The map to reference algorithm
  10.3 Trim Ends
   10.3.1 Trimming options
  10.4 Using paired reads
  10.5 Splitting multiplex/barcode data
  10.6 Viewing Contigs
  10.7 Editing Contigs
  10.8 Saving the Consensus
11 Analysis of assemblies and alignments
  11.1 Finding polymorphisms
   11.1.1 Find Variations/SNPs
  11.2 Analyzing Expression Levels
   11.2.1 Calculating Expression Levels
   11.2.2 Comparing Expression Levels
12 Building Phylogenetic trees
  12.1 Phylogenetic tree representation
  12.2 Tree building in Geneious
  12.3 Tree building methods and models
   12.3.1 Neighbor-joining
   12.3.2 UPGMA
   12.3.3 Distance models or molecular evolution models for DNA sequences
   12.3.4 Advanced Tree Building methods
  12.4 Resampling – Bootstrapping and jackknifing
   12.4.1 Consensus trees
   12.4.2 Sort topologies
   12.4.3 Creating a consensus tree of existing trees
  12.5 Viewing and formatting trees
   12.5.1 Current Tree
   12.5.2 General
   12.5.3 Info
   12.5.4 Layout
   12.5.5 Formatting
   12.5.6 Node Interaction
   12.5.7 The Toolbar
13 PCR Primers
  13.1 Design New Primers
   13.1.1 Generic primers
   13.1.2 Cloning primers
   13.1.3 Tm calculation
   13.1.4 Characteristics
   13.1.5 Primer Picking Weights
   13.1.6 Degenerate Primer Design
   13.1.7 Advanced Options
   13.1.8 Batch Primer Design
   13.1.9 Output from Primer Design
   13.1.10 When no primers can be found
  13.2 Manual primer design
  13.3 Importing primers from a spreadsheet
  13.4 Primer Database
  13.5 Test with Saved Primers
  13.6 Characteristics for Selection
  13.7 Convert to Oligo
  13.8 Primer Extensions
  13.9 Extract PCR Product
  13.10 More Information
14 Cloning
  14.1 Find Restriction Sites
  14.2 Digest into fragments
  14.3 Restriction Cloning
  14.4 Gateway� Cloning
   14.4.1 Gateway
  14.5 Gibson Assembly
  14.6 TOPO� Cloning
  14.7 CRISPR site finder
  14.8 Optimize Codons
15 BLAST
  15.1 Setting up a BLAST search
  15.2 BLAST results
   15.2.1 BLAST hit table
   15.2.2 Query-centric view
  15.3 NCBI BLAST
  15.4 Custom BLAST
   15.4.1 Setting up the Custom BLAST files through Geneious
   15.4.2 Setting up the Custom BLAST files yourself
   15.4.3 Adding Databases
   15.4.4 Using Custom BLAST
16 Saving operation settings (option profiles)
   16.0.5 Saving a profile
   16.0.6 Loading a profile
   16.0.7 Managing profiles
   16.0.8 Sharing profiles
17 Workflows
18 Geneious Education
  18.1 Creating a tutorial
  18.2 Answering a tutorial
19 Collaboration
  19.1 Managing Your Accounts
   19.1.1 Add New Account
   19.1.2 Edit Account Details
   19.1.3 Connect/Disconnect
   19.1.4 Delete Account
  19.2 Managing Your Contacts
   19.2.1 Add Contact
   19.2.2 Rename Contact
   19.2.3 Remove Contact
  19.3 Sharing Documents
  19.4 Browsing, Searching and Viewing Shared Documents
  19.5 Chat
   19.5.1 Chatting with One Contact
   19.5.2 Chatting with Multiple Contacts
   19.5.3 Setting up and running your own Jabber server
20 Shared Databases
  20.1 Supported Database Systems
  20.2 Setting up
   20.2.1 Supplying your own Database Driver
  20.3 Removing a Shared Database
  20.4 Administration
   20.4.1 Groups and Roles
   20.4.2 Document Compatibility Between Versions
21 Geneious Server
  21.1 Introduction to Geneious Server
  21.2 Accessing Geneious Server
  21.3 Running jobs and retrieving results
  21.4 Geneious Server enabled plugins
22 Advanced Administration
  22.1 Default data location
  22.2 Change default preferences
   22.2.1 Change preferences within Geneious
   22.2.2 geneious.properties file
  22.3 Specify license server location
  22.4 Deleting plugins
  22.5 Max memory
  22.6 Web Linking to Data in Geneious